Pc fährt nicht mehr hoch pipt

10 Antworten zur Frage

~ würde mal sagen der RAM ist nicht richtig drinne Dann geht er nicht an und piep nur~ kein hochladen von cd es kann sein, dass dein Netzteil nicht mehr funktioniert, das kann man aber ganz leicht austauschen Oder deine.
Bewertung: 3 von 10 mit 177 Stimmen

Videos zum Thema
Video Loading...

PC fährt nicht mehr hoch, pipt nur noch

Bewerten:
wenn ich ihn einschallte fängt er sofort an mit pipen,laufwerke gehen noch auf aber kein bild kein hochladen von cd
Bewerten:
es kann sein, dass dein Netzteil nicht mehr funktioniert, das kann man aber ganz leicht austauschen
Oder deine Festplatte ist kaputt, dann hilft eig nur och ein neuer PC.
Kiari
Bewerten:
Wenn du keine Bilder sehen kannst/ hochladen kannst ist bestimmt irgendein Kabel kaputt
Bewerten:
Da braucht man keinen neuen PC, sondern eine neue Festplatte xD
Bewerten:
Ja aber als Laye ist es einfacher nen neuen PC zu kaufen als das Teil komplett auseinander zu bauen
Bewerten:
Dann gibt man den ab
Das ist immer noch günstiger, als nen neuer PC. Und ne Festplatte ist nun wirklich nicht das schwerste.
Alte Platte raus---> Neue Platte rein--> Gucken ob sie erkannt wird
Wenn alles glatt geht ist das nur ein Austausch.
Bewerten:
Jaja schon gut! xD
dann wisst ihr es eben besser! bei mir hat das nicht funktioniert und ich hatte nen Computerspezi neben mir
Bewerten:
vielleicht das Bios Kapput, wenn das so ist, muss man sich ein komplatt neues Motherboar zu legen. Kann auch sein, das ein uSb stick drin steckt? einfach rausziehen und neu starten
Bewerten:
Achte darauf, wie häufig er piept und besorg Dir die Beschreibung des BIOS auf Deinem Board. Da steht drin, wofür die einzelnen Anzahlen stehen, z.B. Speicherfehler, Grafikadapter gestört usw.
Bewerten:
Wenn du den Piep Ton beschreiben kannst und weißt, was du für ein mainboard hast, dann schau dir mal das hier an:
BIOS Beep Codes - administrator.de
Bewerten:
Ich würde mal sagen der RAM ist nicht richtig drinne
Dann geht er nicht an und piep nur

PC fährt nicht mehr hoch, was kann ich noch tun?

Bewerten:
Also mir ist folgendes passiert, ich hatte den verdacht mir jetzt doch Malware draufgezogen zuhaben, da ich aber seit längerem schon vor hatte mein PC zu formatieren dachte ich, mach ich mal eben.
Angefangen hat es mit dem CCleaner da habe ich erstaml alle Patitionen mehrfach löschen lassen. Danach wollte ich eigentlich das Betriebsystem auf C:boot spielen um es auf J: zu entfernen, aber dazu kam ich nicht mehr, weil, obwohl das Betriebssystem auf J: ist, fährt mein PC nicht mehr hoch.
Was hab ich falsch gemacht?
Habe dann versucht eine andere Festplatte einzulegen, aber vergeblich, immer das gleiche Problem mein PC startet zwar aber mehr auch nicht mein Monitor zeigt nichts an ich komm noch nicht mals ins Bios.
Was kann ich noch tun?
Bewerten:
Du hast mit dem löschen von Partition C den Bootmanager gelöscht, der befindet sich auf C und steuert den Winstart, damit er dann von deiner J Partition bootet. Wenn du eine original Win CD hast , dann boote mit dieser und starte die Reparaturkonsole, Win sollte den Fehler erkennen und die Reparatur anbieten. Das Ganze sollte aber auch mit einer Recovery CD gehen, mit dieser ebenfalls booten und die Reparaturoption wieder wählen.
Bewerten:
Nat. muss dein BIOS so eingestellt sein, dass es auch zuerst von CD/DVD bootet, dass ist meist standardmäßig so voreingestellt. Wenn du die Startoption verändert hast und nicht ins BIOS kommst ist das nat. schlecht.
Bewerten:
Wenn du diese Antwort liest, schau mal nach unten und denk darüber nach, ob du die Frage mit Hilfe von Buschtrommeln abgeschickt hast X-D
Bewerten:
Boot-Manager. Versuche mal, von einem Stick mit einem anderen BS zu starten. Evtl. helfen auch Rettungsprogramme wie Norton Ghost. Damit hat man Zugriff auf die Festplatte , und kann auch gelöschte Dateien oft wieder herstellen. Solche Programme bringen ein eigenes BS mit und starten von der CD.

Neue Grafikkarte eingebaut - PC fährt nicht mehr hoch

Bewerten:
ich musste mir gezwungenermaßen eine neue Grafikkarte kaufen, da meine Alte so langsam den Geist aufgibt. Habe mir jetzt eine von Asus zugelegt und zwar die NVIDIA GeForce GTX 750. Gestern angekommen, ich also direkt den Treiber der Alten Karte deinstalliert und alle dazugehörigen Programme ebenfalls. Es befand sich nichts mehr von dieser Karte auf dem PC. Pc aufgeschraubt, Alte ausgebaut, neue eingebaut. Ist ja nicht sonderlich schwer, habe ich auch schon ein paar Mal gemacht, also war alles kein Thema. Nun mein Problem: Habe meinen PC wieder zusammegebaut und ihn angemacht. PC geht an, zeigt mir, wie immer, am Anfang, diese üblichen Sachen für ein paar Sekunden an und dann kommt auch schon Windows - normalerweise! Bei mir kommen diese paar Sekunden Schrift auch, dann will er weiter hochfahren, fängt aber immer wieder von vorn an zu booten. Bekomme den Windows-Balken nicht einmal zu sehen. Erst diese paar Sekunden Schrift, dann will er weiter hochfahren und fängt wieder neu an zu booten. Habe jetzt schon etliche Beiträge durchgelesen, gemacht und getan und komme einfach nicht weiter. Bei den meisten, die das Problem hatten, war es so, dass sie entweder nur ein komplett schwarzen Bildschirm hatten, oder sie nichts machen konnten. Ich habe weder einen komplett schwarzen Bildschirm, noch kann ich nichts mehr machen, denn ich komme immerhin ins Boot-Menü und auch noch ins BIOS. Das wars dann aber leider auch. Im Internet steht ein paar Mal, dass man sein BIOS dann Updaten muss, dass würde ich aber ersteinmal versuchen zu umgehen. Wäre meine aller letzte Option.
Weiß jemand vielleicht weiter? Ich bin so langsam am verzweifeln. Mache schon seit gestern Mittag damit rum und finde einfach keine Lösung. Es ist zum heulen. Vielleicht kann mir hier ja jemand helfen.
einen schönen Abend
Bewerten:
.dann passt offensichtlich die Grafikkarte nicht zum Board/Slot. Im Normalfall sollte die von Windows zumindest mit dem Standard VGA Treiber angesprochen werden können.
Leider verrätst Du uns ja nix über Dein Board/Grafikslot und die alte, bzw. neue Graka.
Bewerten:
Och, ich habe da so meine Erfahrungen.
Würde mich zwar freuen, wenn ich mich täuschen würde, aber.
Bewerten:
Ich wusste nicht was interessant ist, bzw. welche Infos da wichtig wären. Wenn mir gesagt wird, welche Infos wichtig zum helfen sind, dann kann ich die natürlich gern nennen.
Bewerten:
.steht doch oben! Name des Boards, Name der Graka. Hat die Graka evtl. einen zusätzlichen Stromanschluß? Dann muß der auch angesteckt sein.
Bewerten:
it depends on, versuche als einzige Chance die F8 Taste zu drücken beim Start bis du in den abgesicherten Modus kommst. die Treiber musst du jetzt in dem Modus installieren.
eigentlich muss es so klappen.
Bewerten:
Ein typischer Fallstrick beim Einbau von neuen Karten ist gerne, dass die neue Karte mehr Strom verbraucht als die alte und das beim Anschließen nicht berücksichtigt wird. Bei mir wurde z. B. bei der alten Grafikkarte die Stromversorgung komplett über den PCI-E Anschluss realisiert, während der Neueinbau neben einem zweiten Slot noch zusätzlich zwei 6-Pin-Stecker benötigte. Die neue Karte hatte außerdem eine empfohlene Netzteil-Leistung von 600W, was mein altes 450W Netzteil gar nicht liefern konnte. Außerdem verlieren Netzteile ja mit der Zeit an Leistung.
Zu dieser Theorie würde passen, dass das BIOS noch geht, aber sobald die Grafikkarte dann richtig hochfahren will die Stromzufuhr einbricht und die Karte quasi "ausgeht". Der PC denkt, du hättest die Karte abgezogen oder sie sei Defekt und startet direkt neu. Eventuell hättest du dazwischen sogar einen Bluescreen. Bau nochmal die alte Karte ein und deaktiviere den automatischen Neustart bei Systemfehlern: Rechtsklick auf Computer, Eigenschaften, Rechts "Einstellungen ändern", im Popup Tab "Erweitert", Bereich "Starten und Wiederherstellen", Button "Einstellungen", Bereich "Systemfehler", Häkchen bei "Automatischer Neustart" entfernen. Eventuell bekommst du dann beim nächsten Start mit der neuen Karte einen Bluescreen mit einem Fehlercode, der dir weiterhilft.
Bewerten:
BIOS-Modifikationen und Flashvorgang
Um das BIOS der Maxwell-Karte ansprechen zu können, ist das Tool NVFlash in aktueller Version 5.163 notwendig. Dieses liegt bisweilen nur als DOS-Version vor, weshalb wir einen USB-Stick entsprechend präparieren; Informationen zu diesem Schritt finden Sie in unserem Extreme-Forum. Das ausgelesene BIOS legen wir als Backup ab und modifizieren eine Kopie in Ermangelung an BIOS-Editoren mittels des für die Kepler-Generation erschaffenen Kepler BIOS Tweakers. In Version 1.27 unterstützt dieser auch das Öffnen des nur leicht abweichenden Maxwell-BIOS und ermöglicht so nebst obligatorischen Eingriffen an Taktraten auch das Verändern von Leistungs- sowie Spannungseinstellungen.
Nvidia Geforce GTX 750 Ti Tuning: Maxwell ohne TDP-Limit ausreizen
PC fährt nicht mehr hoch. was tun?
Bewerten:
Also Der PC war an. ganz normal wie immer. Plötzlich ist er abgestürzt und wollte wieder neu starten, das funktioniert aber nicht mehr. er stürzt direkt wieder ab. Er fährt höchstens soweit hoch, dass man diesen Ladebalken mit dem Windows XP Bild sieht und da hängt er entweder fest oder stürzt direkt wieder ab und das geht halt immer so weiter. Ich hab schon versucht im abgesicherten Modus hochzufahren aber auch da stürzt der PC ab. Ich weiss nicht was ich nun machen soll. da es auf der arbeit mein pc ist kann ich den jetz auch schlecht aufschrauben oder so.kann mir vielleicht jm. weiterhelfen?
Bewerten:
Auf der Arbeit? Ihr werdet ja wohl jemanden haben, der zuständig für die IT ist. Melde dich dort.
Bewerten:
Abgesicherter Modus in Windows
Startet es so?wenn ja könnte es ein Treiberfehler sein,oder versuche mal dort das.Start-Arbeitsplatzmeist "CErweitert)=XP Oder dort in der Eingabeaufforderung eine Systemwiederherstellung
Starten der Systemwiederherstellung an einer Eingabeaufforderung - Windows-Hilfe
Bewerten:
F8 gedrückt halten und im abgesicherten Modus starten und wenn das auch nicht geht, hast Du das gleiche Problem was ich gerade hinter mit habe und wirst ordentlich Kohle los "heule
Bewerten:
wenn's der pc am arbeitsplatz ist, wende dich an deinen chef oder die edv-abteilung.
Bewerten:
wir sind nen sehr kleiner betrieb und es ist niemand da ausser mir
HILFE! mein pc fährt nicht mehr hoch. Ich gebe auch 100 BP ist nicht viel aber trotzdem helft mir bitte.
Bewerten:
ich habe windows xp home einen dualcore processor und keine ahnung was noch wichtig ist ich habe kurz davor ein paar unnütze programme bei "msconfig" aus dem autostart genommen und den "ccleaner" arbeiten lasen danach habe ich einen neustart gemacht und seitdem fährt der bis zu hälft hoch das siht man ganz kurz sonen blauen bios bildschirm aufblitzen mit ner menge weiser schrift und dann fährt der rechner wieder runterund ich kann nur in den abgesicherten modus rein. BITTE.
Bewerten:
da hilft wahrscheinlich nur ne Systemwiederherstellung
Bewerten:
du kommst doch im abgesicherten Modus in die Syswiederherstellung rein! Da machst du die Häkchen halt wieder an, dann müßte es erledigt sein. oder rumpelt der PC noch im "Testmodus" rum, weil du den abgesicherten Modus nicht korrekt beendet hast? Dann hilft nur, der aufwendige Weg, abgesichert mit Einzelbestätigung, damit du siehst, was das Ding macht.
JU
Bewerten:
In dem Fall würde ich dir raten, dich an einen "PC-Doktor" aus deiner Stadt zu wenden, einen guten Freund um Rat zu fragen, der sich mit PCs auskennt oder aber in einem speziellen Computerforum nachzufragen.
Hier aus der Ferne können wir leider nicht wissen, was genau das Problem ist.
Bewerten:
Evtl hast du dir iwas mit CCleaner kaputt gemacht.
Ziemlich das selbe wie mit TuneUp Utilities, scheint für die meisten ein einfaches Programm zusein um den PC "sauber" zuhalten.
Aber man kann sich damit viel kaputt machen,wenn man keine Ahnung hat.
Ich tippe auf den CCleaner.
Ich würde mir auch hilfe aus dem Umfeld holen,Nachbarn,Freunde etc.
Notfalls auch nen PC-Doc.
Bewerten:
Dieser kurtzt blaue Bildschirm mit der weißen Schrift ist ein Bluescreen. Auch wenn er nur sehr kurtz ist.
Du kannst in den Erweiterten Startoptionen eunstellen, das der PC nach einem Bluescreen nicht gleich neu starten soll. Dann kann man wenigstens erkennen, welcher Fehlercode angezeigt wird. Erweiterte Startoptionen öffnet man bei mir mit der F12 Tasste im Bootmenue. Kann bei dir aber auch wo anders sein.
Poste den Fehlercode dann mal hier oder lade ein Bild hoch.
Vielleicht können wir dir dann sagen, woran es genau liegt.
Bewerten:
Der Code weist auf einen Defekt deiner Festplatte hin. Wahrsscheinlich hast du mit dem Ccleander irgendeine wichtige Bootdatei gelöscht und die Festplatte kann nicht darauf zugreifen.
ICh hab dir mal diese Seite rausgesucht:Stop-Fehler
Dort steht der Fehler noch einmal erklert. Und es gibt auch Tipps wie du ihn beheben kannst.
Wenn du eine Recovery Disk besitzt oder die Betriebssysthems DVD zur Hand hast solltest du es mit Hilfe der Anleitung schaffen den Fehler zu reparieren.
Sollte dies nichts nützen kannst du den ox000000024 Code auch noch mal bei Google eingeben. Dort gibt es noch jede Menge andere Forenbeiträge, von Personen, die das gleiche Problem wie du haben.
Viel Glück
Bewerten:
http://support.microsoft.com/kb/304449/de
http://windows.microsoft.com/de-DE/windows-vista/Start-System-Restore-from-a-command-prompt
Mache eine Systemwiederherstellung mit Eingabeaufforderung,denn du wirst ihn dort wohl auch nicht gestartet bekommen,die rufst du mit Entf oder F8 gleich zum Start auf,dort erscheint auch"mit der letzten funktionierenden Konfiguration starten" bzw Startautomatik abschalten,dann kannst du den Fehler lesen den du hast.
Bewerten:
Ach so die Nr1 ist XP und2 Vista und Win7
Bewerten:
Im abgesicherten Modus MSconfig starten und haken wieder setzen! Don´t touch a running system
Bewerten:
hab ich auch schon gemacht bleibt aber so und die programme die ich ausgemacht habe habe ich auch wieder angemacht keine ideen sonst?
Bewerten:
ja hab ich gemacht der code ist
0x00000024
ich hoffe das ist das was ihr braucht
PC fährt nicht mehr richtig hoch, bildschirm schwarz?
Bewerten:
Das einzige was is nicht ausschließen kann is das meine Grafikkarte Schrott ist , der Bildschirm wird auch als TV verwendet und funktioniert dort einwandfrei 
Bewerten:
Hm, also hast Du zwei mögliche Signalquellen. Schaltet der Monitor automatisch um? Oder ist er auf manuelle Umschaltung eingestellt?
Bewerten:
Der Bildschirm kriegt garkein Signal ich kann nichts machen es bleibt einfach Kein Signal 
Bewerten:
Nein der Bildschirm kriegt garkein Signal , anderes HDMI Kabel hab ich schon probiert 
Bewerten:
Hast du schonmal den Monior an die on Board Karte angeschlossen? Damit weißt du wenigstens ob es am Monitor oder der Grafikkarte liegt.
Bewerten:
Nochmal für doofe? ich kann mal einen anderen Bildschirm probieren
Bewerten:
Dein Mainboard hat eine Onboard Grafikkarte. Bestimmt VGA oder DVI Ausgang, dort einfach mal den Monitor anschließen und gucken ob ein Bild kommt.
Wenn du einen anderen Bilschirm hast kannst du auch das probieren.
Bewerten:
Ich habe jetzt einen anderen Monitor probiert und es blieb genau so , mein PC geht zwar an , is aber vergleichsweise deutlichlicj leiser als sonst woraus ich schließe das er garnicht erst richtig hochfährt der is einfach plötzlich mitten beim Zocken abgestürzt und wieder hochgefahren und ab da an War das 
Bewerten:
Lass ihn mal ein paar Minuten auskühlen und versuche es nochmal. Ansonsten neue Grafikkarte Bro.
Bewerten:
Nee es mUSS ne neue Grafik Karte her die US wohl hin , trz
PC abgestürtzt und fährt nicht mehr hoch
Bewerten:
Hey gestern hat mein PC während er die Festplatte auf fehler überprüft hat ausversehen strom verloren, weil ich auf den Strom aus knopf ausversehen gegangen bin >.> Ich hab ihn erst woeder heute angemacht. Er fuhr hoch aber ich kannte keine sachen installieren dauernd stand code 1392 verzeichnis defekt. Nun hab ich einen neustart gemacht und er fährt gar nicht mehr hoch. Also wollte ich windows reparieren. Mache die cd rein, mach einen neustart und boote von der cd aus und da steht:
RECOVERY FOLDER IS MISSING! RECOVERY FAILED!
Was kann ich nun tun
Bewerten:
Wie gesagt, wenn ich das mache steht recovery folder is missing. Recovery failed