Lautsprecher funktionieren plötzlich nicht mehr

20 Antworten zur Frage

~ man die lautstärke einstellen kann auch verschwunden.Aber die Lautsprecher sind richtig angeschlossen,nichts lose etc,leuchtet auch grün,ist also ~~ liegt es nicht,da sie am lappi von meiner Schwester sehr gut.
Bewertung: 6 von 10 mit 943 Stimmen

Videos zum Thema
Video

Lautsprecher funktionieren plötzlich nicht mehr

Hallo! Habe schon in diversen Foren und auch hier rumgeschaut,hab aber nichts gefunden was geholfen hat.Also ich hab wirklich fast keine Ahnung von sowas,desshalb bitte keine fachausdrücke
Also der Ton war bis jetzt immer normal,dann kam aufeinmal ein knistern bzw.rauschen wenn ich zB.Musik gehört habe.Und seit einiger zeit funktioniert garnichts mehr! An den Lautsprechern liegt es nicht,da sie am lappi von meiner Schwester sehr gut funktionieren.Ich habe auch schon andere boxen angeschlossen,auch kopfhörer aber funzt alles nicht. Und wenn ich bei "Eigenschaften von Sounds und Geräte" unter Systemsteuerung gucke,dann steht da "Kein Audiogerät" und ich kann halt auch nicht die kästchen bei Ton aus anklicken undso.Hab mir auch schon Everest runtergeladen,hab dann halt gegoogelt welchen treiber für die soundcard man nehmen kann und einen runtergeladen,hat aber nichts genützt.Und in der Taskleiste unten ist das symbol wo man die lautstärke einstellen kann auch verschwunden.Aber die Lautsprecher sind richtig angeschlossen,nichts lose etc,leuchtet auch grün,ist also an und voll aufgedreht.
Meine Soundkarte: nVIDIA MCP04 - Audio Codec Interface
Benutze Windows XP
Bitte
Ergänzung: Evtl. könnte das auch helfen: Start--> Ausführen---> dxdiag eingeben und Enter drücken. Mal schauen was hier angezeigt wird und im Fehler-Fall mal DirectX erneuern.
Nein,also bei Audio,Video,Gamecontroller nicht,Aber bei "Andere Geräte"-Audiocontroller Multimedia,da ist ein Gelbes Ausrufezeichen drauf,ist das das richtiege also hat das was damit zu tun?Wenn ja,was genau soll ich machen?
Wie oben gesagt, auf die Internetseite des PC/Notebook-Herstellers gehen und dort nach dem Treiberpaket für Deine Variante suchen, downloaden und installieren
Der ist von Samsung,wie soll ich das Treiberpaket dort finden bzw wonach muss ich suchen/eingeben?
Na einfach den Fragen folgen, also zuerst Samsung.de, dann dort Support, dann das Gerät auswählen usw. bis zum Gerät selbst. Dann dort Downloads und Treiber auswählen. downloaden. Beim Notebook geht es ab hier weiter:
Support & Kundenservice | SAMSUNG
Versuch es über die Hersteller-Seite von nVidia und schau ob Du da Deinen Treiber finden kannst.
Edit: AlterLeipziger war schneller - der Weg is wahrscheinlich besser
Also ich bin jetzt so weit gekommen,was muss ich davon downloaden,oder hab ich was falsch eingegeben?
940BF | Support | SAMSUNG Deutschland
achso sorry gibs ja nur einen treiber,dann probier ich das gleich mal
Also da steht dann "Monitor Driver is sucessfully installed."was muss ich dann machen?
Probieren ob es geht, wenn nicht nachsehen ob das gelbe Zeichen noch da ist.
Unter Treiber gibt es nur eine Wahl: ganz rechts den Download starten, dann lädt es die Datei: 20050722114432437_SM940BF.exe
Danach dann diese Datei starten
Also Muss ich nochmal neu starten?Weil noch funzen die boxen net.
Erstmal ja, wenn nicht, dann nachsehen, wie vorhin.
Aber ich glaub Du bist am falschen Gerät. Das ist der Monitor, nicht der Laptop
versuche es mal, wenn Du nicht weiterkommst hier:
Nvidia-GeForce-Treiber für Win XP 32 Bit - Download - CHIP
Oh nein!Ich hab jetzt beides runtergeladen und neu gestartet,aber die funzen immer noch nicht!Und das Ausrufezeichen ist immer noch da.Männo was kann ich denn jetzt noch machen?Und ich hatte grade Hoffnung bekommen.
Als Du Dir den Rechner gekauft hast - waren da CDs dabei? Hast Du da vom Hersteller vielleicht noch was für die Soundkarte?
Also so wie ich das alles durchlese läuft Dein Sound über nVidia Chipsatz/Treiber. Mir würde jetzt nur noch einfallen, die komplette nVidia-Software zu deinstallieren , den Computer neu starten und dann die nVidia Software neu zu installieren.
Was ich noch nicht so wirklich heraus gelesen habe: Hast Du ein Laptop oder einen PC? Wenn´s ein PC ist kann ich Dir die Schritte aufzählen, wie ich es genau machen würde.
Vergiss meinen letzten Absatz - ich hab´ nicht richtig gelesen.
Hilfe ich muss endlich wieder Musik hören Nee echt bin voll verzweifelt.
Also nach diesem Ganzem würde ich Dir als die schnellste und wohl auch billigste Methode folgendes empfehlen:
Kauf Dir eine USB-Soundkarte, die es ab 4€, ja nach Anspruch und Qualität, gibt. Zum Überblick siehe hier:
http://www.idealo.de/preisvergleich/ProductCategory/3092F1364115.html;jsessionid=efwqaKYJ4E2a
Tests findest Du, wenn Du einfach nach "usb-soundkarte im Test" im Internet suchst.
Diese Soundkarte dann im System als die Systemkarte auswählen, wenn danach gefragt wird oder die Wahl möglich ist.
Viel Erfolg

Was tun, wenn die Lautsprecher vom PC plötzlich nicht mehr funktionieren?

Nach längerem Suchen in der Community habe ich leider keine passende Antwort zu meiner Frage gefunden. Also los geht's:
* In letzter Zeit schalten sich meine beiden Lautsprecher am PC immer wieder ab bzw. funktionieren nicht mehr.*
  • Ein Wackelkontakt ist bereits ausgeschlossen. Auch sind die Lautsprecher währenddessen noch an.
  • Die neusten Treiber habe ich auch schon installiert
  • und auch beim PC Neustart funktionieren sie nicht mehr.
Manchmal löst sich das Problem dann nach einigen Stunden von selbst und es funktioniert alles einwandfrei. Ich bin ein bisschen ratlos und wirklich kein PC-Kenner.
Hier noch die Daten zum PC: - Windows 8.1 64bit - 2 einfache Speaker von Logitech - Realtek Audio Device (steht im Geräte-Manager als Audigerät? Was kann ich noch tun?
Hört sich nach einem guten Plan an, dafür! Wenn ich durch den Langzeittest den Defekt im Lautsprecher ausschließen kann, ist es dann zwingend ein Defekt am Motherboard oder würde es prinzipiell noch andere Möglichkeiten geben?
hast du eine seperate Soundkarte oder nutzt du die vom Motherboard?
Die vom Motherboard. Das Problem ist jetzt auch seit längerem nicht mehr aufgetreten, dementsprechend kann ich es leider immer noch nicht orten. Aber ich dir für deine Hilfe
Sollte das Problem dann nicht eher nicht an der Lautsprechern, sondern am PC liegen, wenn ich das Problem auch mit anderen Geräten habe? Oder hab ich da jetzt einen Denkfehler?
Sag ich doch! Wenn das Problem mit anderen Geräten auch besteht sinds die Lautsprecher und du kannst einen Defekt am PC ausschließen.
Entschuldige, ich dächte du willst, dass ich eine andere Audioquelle bzw Audioausgang an den PC schließe und nicht an die Lautsprecher. Mein Fehler.
Nee das würde keinen Sinn machen Steck einfach die Lautsprecherklinke ins Handy und lass Musik laufen. Zickt der Lautsprecher dann weißt du er ist Schrott.
Ich würde ja gerne, aber ich glaube, ich wäre zu inkompetent die Soundkarte überhaupt erst zu finden. Ich hab so einen PPC noch nie von innen gesehen. Ich kenne mich damit echt nicht aus. Und bevor ich noch was kaputt mache. Aber
Aktiv sind sie. Muten tu ich sie nicht. Sie gehen ja plätzlich von selbst aus und irgendwann nach Stunden wieder an.
Hab ich. Sie sind an. Das ist es nicht. Sie schlaten sich ja irgendwie immer wieder von selbst ab. Für Stunden oder Tage und dann gehts wieder. Gemutet sind sie aber nicht



technik
Kratzer auf Silberring- Beseitigung?

- mal mehr Kratzer und Schrammen drin hast, fällt es nicht mehr so auf, ist halt die natürliche Patina eines Silberringes -


computer
Nachbar hackt sich ständig ins WLAN - wie kann ich das verhindern?

- unterbrochen werden. Ich könnte mir vorstellen, dass selbst einem Computerfreak das nicht gefällt. - kannst zusätzlich die SSID ausschalten , sodass er es nicht mehr findet. Weiterhin einen Macfilter einbauen, und ändere -


windows
Windows bootet nicht - hängt bei classpnp.sys - Treiberdefekt?

- ohne Erfolg , automatisch neugestalten und es ging wieder! Windows bootete normal! Danach hat er noch das Servicepack installiert -- irgendwie manuell deinstallieren? Bzw, ich komme mit einer Computerbild Notfall Cd in das Verzeichnis rein, kann ich durch -- Seit dem ist wieder genau das selbe, er startet nicht mehr! Jetzt habe ich in Foren gelesen, das oft ein Hardwarefehler -